Page 6 of 6

Re: Upgrade of Forum Software

Posted: 16:50 Tue 07 Nov 2017
by Andy Velebil
I get two different views, when not logged in and when logged in.

1- When not logged in all is normal

2- This is what I get when I log in. Noticed the extra phpBB logo. That is not there when I am logged out.
Screen Shot 2017-11-07 at 7.48.20 AM.png
Screen Shot 2017-11-07 at 7.48.20 AM.png (34.13 KiB) Viewed 409 times

Re: Upgrade of Forum Software

Posted: 23:28 Tue 07 Nov 2017
by jdaw1
Have you changed your default style away from TPF Red?

Re: Upgrade of Forum Software

Posted: 00:21 Wed 08 Nov 2017
by DRT
Old Bridge wrote:
06:41 Tue 07 Nov 2017
TPF screenshot.png

This is what I see.
I can only assume that this is the way that Google Chrome renders the banner at the top of the page. JDAW - any ideas?

Andy - you are using the default phpBB style, which we have not edited so that is how it is designed to look.

Re: Upgrade of Forum Software

Posted: 14:34 Wed 08 Nov 2017
by Old Bridge
"I can only assume that this is the way that Google Chrome renders the banner at the top of the page."

Very possible, because in Mozilla firefox I see the same as your screenshot, DRT.

Re: Upgrade of Forum Software

Posted: 19:20 Wed 08 Nov 2017
by DaveRL
DRT wrote:
22:25 Mon 06 Nov 2017
This is what I see...

Screen Shot 2017-11-06 at 21.24.25.png

What do you see?
My Chrome and Firefox are both the same as this.

Re: Upgrade of Forum Software

Posted: 21:05 Wed 08 Nov 2017
by Old Bridge
So , can I adjust my Chrome in any way, to see what I'm supposed to see?

Re: Upgrade of Forum Software

Posted: 10:48 Thu 09 Nov 2017
by flash_uk
DRT wrote:
22:25 Mon 06 Nov 2017
This is what I see...

Screen Shot 2017-11-06 at 21.24.25.png

What do you see?
I use Chrome and I see the same as DRT.

Old Bridge - in Chrome try clearing your cache and then restarting Chrome.

Re: Upgrade of Forum Software

Posted: 13:32 Fri 10 Nov 2017
by AHB
Multi TPF.jpg
Multi TPF.jpg (34.48 KiB) Viewed 352 times
This is what I see in MS Internet Explorer 11.0.96

Re: Upgrade of Forum Software

Posted: 19:25 Fri 10 Nov 2017
by DRT
I think Mike's suggestion about clearing the cache in your browser is a good place to start.

Re: Upgrade of Forum Software

Posted: 21:16 Fri 10 Nov 2017
by Old Bridge
DRT wrote:
19:25 Fri 10 Nov 2017
I think Mike's suggestion about clearing the cache in your browser is a good place to start.
Done that, no change, except I had to try to remember all my old passwords.

Re: Upgrade of Forum Software

Posted: 22:35 Fri 10 Nov 2017
by DRT
Do you have any other browsers on your machine? If so could you please take a look at TPF in the other browser and let us know what you see?

Re: Upgrade of Forum Software

Posted: 23:24 Fri 10 Nov 2017
by Old Bridge
In MS IE and Mozilla firefox I see the same as you, but not in Google Chrome.

Re: Upgrade of Forum Software

Posted: 22:49 Sat 11 Nov 2017
by AHB
Now I'm logged in and have used both MSIE and Firefox and see this.
Clean cache.jpg
Clean cache.jpg (170.07 KiB) Viewed 314 times

Re: Upgrade of Forum Software

Posted: 00:09 Sun 12 Nov 2017
by Old Bridge
88) I have solved the conundrum.
I use a laptop and keep it ca. 4 feet away from my face. To read comfortably I zoom in to 175%. At 150% and lower zoom, I can see what everybody can see, but at 175% and above, the screen shows what is in my screenshot.
So because I like the comfort of my reclining chair and am too lazy to keep the laptop on my lap, my screen looks different.
Elementary, my dear.......... 88)

Re: Upgrade of Forum Software

Posted: 12:09 Mon 13 Nov 2017
by DRT
The software is device responsive and therefore looks slightly different depending on how you are using it. I noticed yesterday that when I view it in landscape mode on my iPhone it looks very similar to the view you posted from Chrome.

That's one problem solved. The triple icons still seem to be a mystery.