Speed of site response

Make suggestions and report problems.
Post Reply
User avatar
AHB
Quinta do Noval Nacional 1962
Posts: 11760
Joined: 13:41 Mon 25 Jun 2007
Location: Berkshire, UK

Speed of site response

Post by AHB » 11:47 Tue 23 Sep 2008

After having commented earlier this morning about how slow the site was responding over the last few days, I suddenly find that the response time is back to the almost instant loading that we used to see.

I'm not sure what has happened, but this is much improved.

Alex
Top Port in 2017 (so far): Graham Stone Terraces 2015 and Quinta do Vesuvio 1994
2016 Port of the year: Cockburn 1908

User avatar
Frederick Blais
Taylor’s LBV
Posts: 170
Joined: 02:53 Wed 11 Jul 2007
Location: Montreal, Canada
Contact:

Re: Speed of site response

Post by Frederick Blais » 19:48 Tue 23 Sep 2008

Once I'm on the site it is fine, but to get access to it, it takes me a good 10 secs

User avatar
jdaw1
Cockburn 1900
Posts: 20401
Joined: 15:03 Thu 21 Jun 2007
Location: London
Contact:

Re: Speed of site response

Post by jdaw1 » 23:22 Tue 23 Sep 2008

I purged the cache — no don’t ask — and, given the improvement, will henceforth do so more often.

User avatar
RonnieRoots
Fonseca 1980
Posts: 1972
Joined: 08:28 Thu 21 Jun 2007
Location: Middle Earth

Re: Speed of site response

Post by RonnieRoots » 05:52 Wed 24 Sep 2008

Frederick Blais wrote:Once I'm on the site it is fine, but to get access to it, it takes me a good 10 secs
Yes, that's the same for me.

Andy Velebil
Dow 1980
Posts: 2522
Joined: 22:16 Mon 25 Jun 2007
Location: Los Angeles, Ca USA
Contact:

Re: Speed of site response

Post by Andy Velebil » 01:50 Thu 23 Oct 2008

The speed of the site is getting slower and slower as the days go by. Its actually taken in excess of 1 minute to open some threads today...to the point I just logged off and went somewhere else. I think you need to seriously look at expanding the bandwith or finding a remedy.

Post Reply